<!DOCTYPE html>
<html lang="nl-NL" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href=""/>
<title>UFO reported hovering over Florida residential neighborhood - Niburu.nl</title>
 
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/"/>
<link rel="publisher" href="https://plus.google.com/+niburunlnieuws"/>
<meta property="og:locale" content="nl_NL"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="UFO reported hovering over Florida residential neighborhood - Niburu.nl"/>
<meta property="og:description" content="A Florida witness at Gainesville reported “a very large, black triangle” UFO hovering over a residential area, according to testimony in Case 80933 from the Mutual UFO Network (MUFON) witness reporting database."/>
<meta property="og:url" content="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/"/>
<meta property="og:site_name" content="Niburu.nl"/>
<meta property="article:tag" content="chi"/>
<meta property="article:tag" content="CIA"/>
<meta property="article:tag" content="Google"/>
<meta property="article:tag" content="MUFON"/>
<meta property="article:tag" content="object"/>
<meta property="article:tag" content="pi"/>
<meta property="article:tag" content="SS"/>
<meta property="article:tag" content="UFO"/>
<meta property="article:tag" content="Wikipedia"/>
<meta property="article:section" content="UFO"/>
<meta property="article:published_time" content="2016-12-23T11:24:14+01:00"/>
<meta property="og:image" content="http://www.niburu.nl/wp-content/uploads/2016/12/UFO-reported-hovering-over-Florida-residential-neighborhood.jpg"/>
<meta property="og:image:width" content="585"/>
<meta property="og:image:height" content="425"/>
 
<link rel="alternate" type="application/rss+xml" title="Niburu.nl &raquo; Feed" href="http://www.niburu.nl/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Niburu.nl &raquo; Reactiesfeed" href="http://www.niburu.nl/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Niburu.nl &raquo; UFO reported hovering over Florida residential neighborhood Reactiesfeed" href="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.niburu.nl\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='display-post-view-count-css' href='http://www.niburu.nl/wp-content/plugins/display-post-view-count/display-post-view-count.css' type='text/css' media='all'/>
<link rel='stylesheet' id='style.css-css' href='http://www.niburu.nl/wp-content/plugins/google-language-translator/css/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ayvpp-style-css' href='http://www.niburu.nl/wp-content/plugins//automatic-video-posts/css/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='cptch_stylesheet-css' href='http://www.niburu.nl/wp-content/plugins/captcha/css/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://www.niburu.nl/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='cptch_desktop_style-css' href='http://www.niburu.nl/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='mashsb-styles-css' href='http://www.niburu.nl/wp-content/plugins/mashsharer/templates/mashsb.min.css' type='text/css' media='all'/>
<style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#ff3300;}[class^="mashicon-"],.onoffswitch-label,.onoffswitch2-label,.onoffswitch{border-radius:5px;}.mashsb-buttons a{background-image:-webkit-linear-gradient(bottom,rgba(0,0,0,0.17) 0%,rgba(255,255,255,0.17) 100%);background-image:-moz-linear-gradient(bottom,rgba(0,0,0,0.17) 0%,rgba(255,255,255,0.17) 100%);background-image:linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}.mashsb-buttons a{min-width:155px}.mashsb-count{font-size:25px;}.mashsb-sharetext{line-height:25px;}</style>
<link rel='stylesheet' id='tie-style-css' href='http://www.niburu.nl/wp-content/themes/jarida/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='Oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all'/>
<link rel='stylesheet' id='wpbcr_frontend_css-css' href='http://www.niburu.nl/wp-content/plugins/wp-comment-rating/assets/css/wpb-cr-frontend.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.niburu.nl/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.niburu.nl/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.niburu.nl/wp-content/plugins/google-language-translator/js/flags.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"1916558707","ajaxurl":"http:\/\/www.niburu.nl\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niburu.nl/wp-content/plugins/captcha/js/front_end_script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"93","round_shares":"","animate_shares":"0","share_url":"http:\/\/www.niburu.nl\/ufo-reported-hovering-over-florida-residential-neighborhood\/","title":"UFO+reported+hovering+over+Florida+residential+neighborhood","image":"http:\/\/www.niburu.nl\/wp-content\/uploads\/2016\/12\/UFO-reported-hovering-over-Florida-residential-neighborhood.jpg","desc":"A Florida witness at Gainesville reported \u201ca very large, black triangle\u201d UFO hovering over a residential area, according to testimony in Case 80933 from the Mutual UFO Network (MUFON) witness reporting database.\nWitness illustration. (Credit: MUFON)\nThe \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niburu.nl/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPBAjaxCommentRating = {"ajaxurl":"http:\/\/www.niburu.nl\/wp-admin\/admin-ajax.php","a":"wpbcr_ajax_comment","nonce":"ae2e0d55be"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niburu.nl/wp-content/plugins/wp-comment-rating/assets/js/wpb-cr-frontend.js'></script>
<link rel='https://api.w.org/' href='http://www.niburu.nl/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.niburu.nl/xmlrpc.php?rsd"/>
<link rel='shortlink' href='http://www.niburu.nl/?p=27204'/>
<link rel="alternate" type="application/json+oembed" href="http://www.niburu.nl/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.niburu.nl%2Fufo-reported-hovering-over-florida-residential-neighborhood%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.niburu.nl/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.niburu.nl%2Fufo-reported-hovering-over-florida-residential-neighborhood%2F&#038;format=xml"/>
<script type="text/javascript" src="http://www.niburu.nl/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.niburu.nl/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"400",animation:"no",encode:"yes",initialvolume:"60",remaining:"yes",noinfo:"yes",buffer:"5",checkpolicy:"no",rtl:"no",bg:"aaaaaa",text:"000000",leftbg:"aaaaaa",lefticon:"ffffff",volslider:"000000",voltrack:"FFFFFF",rightbg:"aaaaaa",rightbghover:"aaaaaa",righticon:"ffffff",righticonhover:"FFFFFF",track:"ffffff",loader:"ff0000",border:"aaaaaa",tracker:"006fff",skip:"ffffff",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<style type="text/css">#flags{width:240px!important;margin:0 auto!important;text-align:center!important;float:none!important;left:-4px;position:relative;}.widget-container li{background:none!important;}#google_language_translator{width:230px!important;text-align:center!important;margin-bottom:50px;}select.goog-te-combo{width:230px!important;margin:0 auto!important;margin-bottom:5px!important;}p.hello{font-size:12px;color:darkgray;}#google_language_translator,#flags{text-align:left;}#google_language_translator,#language{clear:both;width:160px;text-align:right;}#language{float:right;}#flags{text-align:right;width:165px;float:right;clear:right;}#flags ul{float:right!important;}p.hello{text-align:right;float:right;clear:both;}.glt-clear{height:0px;clear:both;margin:0px;padding:0px;}#flags{width:165px;}#flags a{display:inline-block;margin-left:2px;}.goog-tooltip{display:none!important;}.goog-tooltip:hover{display:none!important;}.goog-text-highlight{background-color:transparent!important;border:none!important;box-shadow:none!important;}#google_language_translator{width:auto!important;}.goog-te-banner-frame{visibility:hidden!important;}body{top:0px!important;}</style><link rel="shortcut icon" href="/favicon.ico" title="Favicon"/><meta property="og:title" content="UFO reported hovering over Florida residential neighborhood"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A Florida witness at Gainesville reported “a very large, black triangle” UFO hovering over a residen..."/>
<meta property="og:url" content="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/"/>
<meta property="og:site_name" content="Niburu.nl"/>
<meta property="og:image" content="http://www.niburu.nl/wp-content/uploads/2016/12/UFO-reported-hovering-over-Florida-residential-neighborhood-585x330.jpg"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.niburu.nl/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://www.niburu.nl/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.niburu.nl/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
<style type="text/css" media="screen">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</style>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.niburu.nl/?wordfence_logHuman=1&hid=F64F53C3CB297EAA96153A875DE57E12');
</script><style type="text/css">.wpbcr-rate-up{font-size:22px;color:#dd3333;}.wpbcr-rate-down{font-size:22px;color:#1e73be;}.wpbcr-rating{font-size:15px;color:#c9c9c9;}</style></head>
<body id="top" class="single single-post postid-27204 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper">
<div class="top-nav fade-in animated1 head_brnews">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="http://www.niburu.nl/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"/>
</form>
</div> 
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="http://www.niburu.nl/feed/" target="_blank"><i class="tieicon-rss"></i></a> </div>
<div class="breaking-news">
<span>Net binnen</span>
<ul>
<li><a href="http://www.niburu.nl/4-december-2015-galactische-federatie/" title="4 December 2015 Galactische Federatie">4 December 2015 Galactische Federatie</a></li>
<li><a href="http://www.niburu.nl/27-november-2015-galactische-federatie/" title="27 November 2015 Galactische Federatie">27 November 2015 Galactische Federatie</a></li>
<li><a href="http://www.niburu.nl/hebben-astronomen-zojuist-de-eerste-buitenaardse-radioboodschap-opgevangen/" title="Hebben astronomen zojuist de eerste buitenaardse radioboodschap opgevangen?">Hebben astronomen zojuist de eerste buitenaardse radioboodschap opgevangen?</a></li>
<li><a href="http://www.niburu.nl/britse-politieagent-zweert-op-de-bijbel-dat-hij-is-meegenomen-door-buitenaardse-wezens/" title="Britse politieagent ‘zweert op de Bijbel’ dat hij is meegenomen door buitenaardse wezens">Britse politieagent ‘zweert op de Bijbel’ dat hij is meegenomen door buitenaardse wezens</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
</div>  
</div>
</div> 
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="Niburu.nl" href="http://www.niburu.nl/">
<img src="http://www.niburu.nl/wp-content/uploads/2015/11/niburu-logo.png" alt="Niburu.nl"/><strong>Niburu.nl Onthullend en bewustmakend nieuws</strong>
</a>
</h2> </div> 
<div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-hoofdmenu" class="menu"><li id="menu-item-6464" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.niburu.nl/">Nieuwsoverzicht</a></li>
<li id="menu-item-24911" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://www.niburu.nl/categorie/ufo/">UFO</a></li>
<li id="menu-item-24910" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.niburu.nl/categorie/et/">Aliens</a></li>
<li id="menu-item-24941" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.niburu.nl/categorie/bewustzijn/">Bewustzijn</a></li>
<li id="menu-item-24942" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.niburu.nl/categorie/graancirkels/">Graancirkels</a></li>
<li id="menu-item-24943" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.niburu.nl/categorie/paranormaal/">Paranormaal</a></li>
<li id="menu-item-24944" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.niburu.nl/categorie/universum/">Universum</a></li>
<li id="menu-item-24945" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.niburu.nl/categorie/galactic-federation/">Galactische Federatie</a></li>
</ul></div> </div>
</nav> 
</header> 
<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.niburu.nl"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.niburu.nl/categorie/ufo/">UFO</a></span> &raquo; <span class="current">UFO reported hovering over Florida residential neighborhood</span></div>
<article id="the-post" class="post-listing post-27204 post type-post status-publish format-standard has-post-thumbnail hentry category-ufo tag-chi tag-cia tag-google tag-mufon tag-object tag-pi tag-ss tag-ufo tag-wikipedia">
<div class="single-post-thumb">
<img width="585" height="330" src="http://www.niburu.nl/wp-content/uploads/2016/12/UFO-reported-hovering-over-Florida-residential-neighborhood-585x330.jpg" class="attachment-slider size-slider wp-post-image" alt="UFO-reported-hovering-over-Florida-residential-neighborhood"/>
</div>
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">UFO reported hovering over Florida residential neighborhood</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="http://www.niburu.nl/categorie/ufo/" rel="category tag">UFO</a></span>
<span class="tie-date">23 december 2016 11:24</span>
<span class="post-comments"><a href="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/#respond">0</a></span>
<span class="post-views">16 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>A Florida witness at Gainesville reported “a very large, black triangle” UFO hovering over a residential area, according to testimony in Case 80933 from the Mutual UFO Network (MUFON) witness reporting database.</p>
<div><img src="http://www.niburu.nl/wp-content/uploads/2016/12/UFO-reported-hovering-over-Florida-residential-neighborhood.jpg" alt="Witness illustration. (Credit: MUFON)" width="585" height="425"/>
<p>Witness illustration. (Credit: MUFON)</p>
</div>
<p>The witness was returning home from a family dinner on December 11, 2016, when the object was seen hovering about 500 feet over nearby homes.</p>
<p>“It had large white, solid lights on each of the three corners of the craft and a pulsating red light on what appeared to be the rear,” the witness stated. “We could actually see framework or something on the side facing us, which indicted it wasn&#8217;t a smooth surface, but rather a metallic structure.”</p>
<div><img src="http://www.niburu.nl/wp-content/uploads/2016/12/UFO-reported-hovering-over-Florida-residential-neighborhood-1.jpg" alt="Witness illustration. (Credit: MUFON)" width="585" height="425"/>
<p>Witness illustration. (Credit: MUFON)</p>
</div>
<p>The witness then drove north into the subdivision while watching the object.</p>
<p>“It made a turn toward the northeast and, after a few seconds without making a sound, it ascended to a tiny point in the sky in an instant. At the moment it took off into the sky, the sky seemed to bend around the lights of the craft. Before, during and after the sighting we could see normal aircraft in the sky, as there is a close-by small, commercial airport. I cannot imagine no one else, particularly pilots, didn&#8217;t see this craft. It was enormous.”</p>
<div><img src="http://www.niburu.nl/wp-content/uploads/2016/12/UFO-reported-hovering-over-Florida-residential-neighborhood-2.jpg" alt="The low flying UFO quickly moved away until it was a tiny point in the sky. Pictured: Gainesville, FL. (Credit: Google)" width="585" height="313"/>
<p>The low flying UFO quickly moved away until it was a tiny point in the sky. Pictured: Gainesville, FL. (Credit: Google)</p>
</div>
<p><a href="https://en.wikipedia.org/wiki/Gainesville,_Florida" target="_blank">Gainesville</a> is the county seat and largest city in Alachua County, Florida, population 127,488. Florida MUFON Field Investigator Carl Paulson investigated and closed this case as an Unknown.</p>
<p>Please remember that most UFO sightings can be explained as something natural or man-made. The above quotes were edited for clarity. Please report UFO activity to MUFON.com.</p>
<aside class="mashsb-container mashsb-main"><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">93</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=UFO+reported+hovering+over+Florida+residential+neighborhood&url=http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;on&nbsp;Twitter</span></a><div class="onoffswitch2" style="display:none;"></div></div></div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
 
</div> 
<span style="display:none"><a href="http://www.niburu.nl/tag/chi/" rel="tag">chi</a> <a href="http://www.niburu.nl/tag/cia/" rel="tag">CIA</a> <a href="http://www.niburu.nl/tag/google/" rel="tag">Google</a> <a href="http://www.niburu.nl/tag/mufon/" rel="tag">MUFON</a> <a href="http://www.niburu.nl/tag/object/" rel="tag">object</a> <a href="http://www.niburu.nl/tag/pi/" rel="tag">pi</a> <a href="http://www.niburu.nl/tag/ss/" rel="tag">SS</a> <a href="http://www.niburu.nl/tag/ufo/" rel="tag">UFO</a> <a href="http://www.niburu.nl/tag/wikipedia/" rel="tag">Wikipedia</a></span> <span style="display:none" class="updated">2016-12-23</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.niburu.nl/author/edward/" title="Berichten van Redactie" rel="author">Redactie</a></strong></div>
<div class="share-post">
<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
<ul>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/" data-text="UFO reported hovering over Florida residential neighborhood" data-via="" data-lang="en">tweet</a></li>
<li>
<div class="fb-like" data-href="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/"></div>
</li>
<li><su:badge layout="2" location="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/"></su:badge>
<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/&amp;media=http://www.niburu.nl/wp-content/uploads/2016/12/UFO-reported-hovering-over-Florida-residential-neighborhood-585x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
</ul>
<div class="clear"></div>
</div>  
</div> 
</article> 
<p class="post-tag">Tagged with: <a href="http://www.niburu.nl/tag/chi/" rel="tag">chi</a> <a href="http://www.niburu.nl/tag/cia/" rel="tag">CIA</a> <a href="http://www.niburu.nl/tag/google/" rel="tag">Google</a> <a href="http://www.niburu.nl/tag/mufon/" rel="tag">MUFON</a> <a href="http://www.niburu.nl/tag/object/" rel="tag">object</a> <a href="http://www.niburu.nl/tag/pi/" rel="tag">pi</a> <a href="http://www.niburu.nl/tag/ss/" rel="tag">SS</a> <a href="http://www.niburu.nl/tag/ufo/" rel="tag">UFO</a> <a href="http://www.niburu.nl/tag/wikipedia/" rel="tag">Wikipedia</a></p>
<div class="ads-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7911789489687525" data-ad-slot="4103686893"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="post-navigation">
<div class="post-previous"><a href="http://www.niburu.nl/large-ufo-spotted-over-hollywood-freeway/" rel="prev"><span>Previous:</span> Large UFO spotted over Hollywood freeway</a></div>
<div class="post-next"></div>
</div> 
<section id="related_posts">
<div class="block-head">
<h3>Gerelateerde berichten</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.niburu.nl/large-ufo-spotted-over-hollywood-freeway/" title="Permalink to Large UFO spotted over Hollywood freeway" rel="bookmark">
<img width="300" height="160" src="http://www.niburu.nl/wp-content/uploads/2016/12/Large-UFO-spotted-over-Hollywood-freeway-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Large-UFO-spotted-over-Hollywood-freeway"/> </a>
</div> 
<h3><a href="http://www.niburu.nl/large-ufo-spotted-over-hollywood-freeway/" title="Permalink to Large UFO spotted over Hollywood freeway" rel="bookmark">Large UFO spotted over Hollywood freeway</a></h3>
<p class="post-meta"><span class="tie-date">22 december 2016 16:13</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.niburu.nl/resolving-the-roswell-mystery/" title="Permalink to Resolving the Roswell Mystery" rel="bookmark">
<img width="300" height="160" src="http://www.niburu.nl/wp-content/uploads/2016/12/Resolving-the-Roswell-Mystery-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Resolving-the-Roswell-Mystery"/> </a>
</div> 
<h3><a href="http://www.niburu.nl/resolving-the-roswell-mystery/" title="Permalink to Resolving the Roswell Mystery" rel="bookmark">Resolving the Roswell Mystery</a></h3>
<p class="post-meta"><span class="tie-date">22 december 2016 13:12</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="http://www.niburu.nl/russia-secret-war-with-alien-threat-putin-new-space-weapon-ufo-12222016/" title="Permalink to Russia Secret War With Alien THREAT! PUTIN &#8220;NEW&#8221; SPACE WEAPON! UFO 12/22/2016" rel="bookmark">
<img width="300" height="160" src="http://www.niburu.nl/wp-content/uploads/2016/12/dbW-5t7GCCg-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="dbW-5t7GCCg.jpg" srcset="http://www.niburu.nl/wp-content/uploads/2016/12/dbW-5t7GCCg-300x160.jpg 300w, http://www.niburu.nl/wp-content/uploads/2016/12/dbW-5t7GCCg-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px"/> </a>
</div> 
<h3><a href="http://www.niburu.nl/russia-secret-war-with-alien-threat-putin-new-space-weapon-ufo-12222016/" title="Permalink to Russia Secret War With Alien THREAT! PUTIN &#8220;NEW&#8221; SPACE WEAPON! UFO 12/22/2016" rel="bookmark">Russia Secret War With Alien THREAT! PUTIN &#8220;NEW&#8221; SPACE WEAPON! UFO 12/22/2016</a></h3>
<p class="post-meta"><span class="tie-date">22 december 2016 11:55</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ufo-reported-hovering-over-florida-residential-neighborhood/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.niburu.nl/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Reactie</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true'/></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true'/></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30"/></p>
<p class="cptch_block"><span class="cptch_title">Anti-SPAM rekensom. Geef het antwoord in cijfer(s)<span class="required"> *</span></span><br/><span class="cptch_wrap">
<label class="cptch_label" for="cptch_input">
<span class="cptch_span">9</span>
<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
<span class="cptch_span">2</span>
<span class="cptch_span">&nbsp;=&nbsp;</span>
<span class="cptch_span"><input id="cptch_input" class="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;"/></span>
<input type="hidden" name="cptch_result" value="cAuy"/>
<input type="hidden" name="cptch_time" value="1482489944"/>
<input type="hidden" value="Version: 4.1.9"/>
</label><span class="cptch_reload_button_wrap hide-if-no-js">
<noscript>
<style type="text/css">.hide-if-no-js{display:none!important;}</style>
</noscript>
<span class="cptch_reload_button dashicons dashicons-update"></span>
</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='27204' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc11df42fb"/></p>  <p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes'/> Houd mij op de hoogte van nieuwe reacties. Of <a href='http://www.niburu.nl/comment-subscriptions/?srp=27204&amp;srk=3d7e6ee7f5bccd64c51b7dfd70c3271c&amp;sra=s'>abonneer jezelf</a> op deze discussie zonder te reageren.</label></p> <p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p> </form>
</div> 
</div> 
</div> 
<aside class="sidebar-narrow">
<div id="ads160_600-widget-3" class="widget ads160_600-widget"><div class="widget-top"><h4>Advertentie</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="ads160-600">
<div class="ad-cell">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7911789489687525" data-ad-slot="4895226093"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div></div> <div id="pro_categories_widget-2" class="widget widget_categories"><div class="widget-top"><h4>Categorie&#235;n</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li class="cat-item cat-item-36"><a href="http://www.niburu.nl/categorie/et/">Aliens</a>
</li>
<li class="cat-item cat-item-31"><a href="http://www.niburu.nl/categorie/archeologie/">Archeologie</a>
</li>
<li class="cat-item cat-item-51"><a href="http://www.niburu.nl/categorie/bewustzijn/">Bewustzijn</a>
</li>
<li class="cat-item cat-item-33"><a href="http://www.niburu.nl/categorie/binnenland/">Binnenland</a>
</li>
<li class="cat-item cat-item-34"><a href="http://www.niburu.nl/categorie/buitenland/">Buitenland</a>
</li>
<li class="cat-item cat-item-35"><a href="http://www.niburu.nl/categorie/chemtrails/">Chemtrails</a>
</li>
<li class="cat-item cat-item-37"><a href="http://www.niburu.nl/categorie/financieel/">Financieel</a>
</li>
<li class="cat-item cat-item-39"><a href="http://www.niburu.nl/categorie/gezondheid/">Gezondheid</a>
</li>
<li class="cat-item cat-item-40"><a href="http://www.niburu.nl/categorie/graancirkels/">Graancirkels</a>
</li>
<li class="cat-item cat-item-41"><a href="http://www.niburu.nl/categorie/het-complot/">Het Complot</a>
</li>
<li class="cat-item cat-item-42"><a href="http://www.niburu.nl/categorie/innovatie/">Innovatie</a>
</li>
<li class="cat-item cat-item-43"><a href="http://www.niburu.nl/categorie/internet/">Internet</a>
</li>
<li class="cat-item cat-item-45"><a href="http://www.niburu.nl/categorie/mens-en-dier/">Mens en Dier</a>
</li>
<li class="cat-item cat-item-46"><a href="http://www.niburu.nl/categorie/natuur-en-milieu/">Natuur en Milieu</a>
</li>
<li class="cat-item cat-item-47"><a href="http://www.niburu.nl/categorie/nesara/">Nesara</a>
</li>
<li class="cat-item cat-item-32"><a href="http://www.niburu.nl/categorie/new-reality-shows/">New Reality Shows</a>
</li>
<li class="cat-item cat-item-65"><a href="http://www.niburu.nl/categorie/niburutv/">Niburu TV</a>
</li>
<li class="cat-item cat-item-61"><a href="http://www.niburu.nl/categorie/nulpuntenergie-themagroep/" title="Sinds de oprichting van Niburu verspreiden wij informatie over de mogelijkheden en toepassingen van vrije- en nulpuntenergie apparaten.
In de afgelopen 10 jaar zijn wij in contact gekomen met grote aantallen mensen die zich inzetten voor het realiseren van nulpuntenergie, ieder op zijn eigen manier.
Helaas leidde dit niet tot apparaten die gebruikt kunnen worden in onze maatschappij alhoewel vele dicht in de buurt kwamen. De voornaamste reden hiervoor is dat de samenwerking tussen deze mensen en groepen vaak te wensen overliet. Dit is de reden dat Niburu vanaf begin 2011 zelf is begonnen met het ontwikkelen en toepasbaar maken van deze technologie en zich tegelijkertijd inzet om alle ‘eilandjes’ die er zijn in deze wereld samen te brengen.
Dit gebeurt door middel van onze nieuwsbrief, presentaties en workshops waarmee wij continu onze meest recente kennis delen, laten zien hoe onze apparaten werken en wat we ermee kunnen doen. Alles open source, wij delen al onze kennis en technologie en dat is ook gelijk onze enige voorwaarde tot samenwerking.
Hieronder vindt u een korte introductie van en verwijzing naar de groepen en websites die hebben aangegeven het belang van samenwerking in te zien en willen bijdragen aan het realiseren van vrije energie voor iedereen.
Nulpuntenergie groep:
Een verzamelplaats voor mensen en kennis op het gebied van nulpuntenergie
De nulpuntenergie groep is een platform van mensen die door middel van de website nulpuntenergie.net, verschillende nieuwsgroepen, een forum en het geven van bijeenkomsten met elkaar van gedachten wisselen en elkaars ervaringen delen. Toepassingen voor schone en vrije energie en aanvullende technieken voor onze gezondheid worden onderzocht.
Daarvoor zijn de mogelijkheden van ‘de Bron’ erg belangrijk gebleken. Mogelijkheden die helaas nog door de wetenschap buiten beschouwing worden gehouden. Vrije informatie voor iedereen. Samen delen zonder ego gedachten. Een lobby circuit voor mensen die ‘wakker’ zijn geworden.

Voor meer informatie, vragen, een presentatie of workshop kunt u onze agenda bekijken of contact opnemen: info@niburu.nl">Nulpuntenergie (TG)</a>
</li>
<li class="cat-item cat-item-70"><a href="http://www.niburu.nl/categorie/overige-videos/">Overige Videos</a>
</li>
<li class="cat-item cat-item-48"><a href="http://www.niburu.nl/categorie/paranormaal/">Paranormaal</a>
</li>
<li class="cat-item cat-item-49"><a href="http://www.niburu.nl/categorie/propaganda/">Propaganda</a>
</li>
<li class="cat-item cat-item-50"><a href="http://www.niburu.nl/categorie/site-mededelingen/">Site Mededelingen</a>
</li>
<li class="cat-item cat-item-52"><a href="http://www.niburu.nl/categorie/straling/">Straling</a>
</li>
<li class="cat-item cat-item-53"><a href="http://www.niburu.nl/categorie/tv-film-en-boek/">TV, Film en Boek</a>
</li>
<li class="cat-item cat-item-54"><a href="http://www.niburu.nl/categorie/ufo/">UFO</a>
</li>
<li class="cat-item cat-item-55"><a href="http://www.niburu.nl/categorie/universum/">Universum</a>
</li>
<li class="cat-item cat-item-64"><a href="http://www.niburu.nl/categorie/vrije-ennulpunt-energie/">Vrije Energie</a>
</li>
<li class="cat-item cat-item-57"><a href="http://www.niburu.nl/categorie/wereld/">Wereld</a>
</li>
<li class="cat-item cat-item-58"><a href="http://www.niburu.nl/categorie/wetenschap/">Wetenschap</a>
</li>
</ul>
</div></div> <div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archief</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archief</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Maand selecteren</option>
<option value='http://www.niburu.nl/2016/12/'> december 2016 </option>
<option value='http://www.niburu.nl/2016/11/'> november 2016 </option>
<option value='http://www.niburu.nl/2016/10/'> oktober 2016 </option>
<option value='http://www.niburu.nl/2016/09/'> september 2016 </option>
<option value='http://www.niburu.nl/2016/08/'> augustus 2016 </option>
<option value='http://www.niburu.nl/2016/07/'> juli 2016 </option>
<option value='http://www.niburu.nl/2016/06/'> juni 2016 </option>
<option value='http://www.niburu.nl/2016/05/'> mei 2016 </option>
<option value='http://www.niburu.nl/2016/04/'> april 2016 </option>
<option value='http://www.niburu.nl/2016/03/'> maart 2016 </option>
<option value='http://www.niburu.nl/2015/12/'> december 2015 </option>
<option value='http://www.niburu.nl/2015/11/'> november 2015 </option>
<option value='http://www.niburu.nl/2014/06/'> juni 2014 </option>
<option value='http://www.niburu.nl/2014/05/'> mei 2014 </option>
<option value='http://www.niburu.nl/2014/04/'> april 2014 </option>
<option value='http://www.niburu.nl/2014/03/'> maart 2014 </option>
<option value='http://www.niburu.nl/2014/02/'> februari 2014 </option>
<option value='http://www.niburu.nl/2014/01/'> januari 2014 </option>
<option value='http://www.niburu.nl/2013/12/'> december 2013 </option>
<option value='http://www.niburu.nl/2013/11/'> november 2013 </option>
<option value='http://www.niburu.nl/2013/10/'> oktober 2013 </option>
<option value='http://www.niburu.nl/2013/09/'> september 2013 </option>
<option value='http://www.niburu.nl/2013/08/'> augustus 2013 </option>
<option value='http://www.niburu.nl/2013/07/'> juli 2013 </option>
<option value='http://www.niburu.nl/2013/06/'> juni 2013 </option>
<option value='http://www.niburu.nl/2013/05/'> mei 2013 </option>
<option value='http://www.niburu.nl/2013/04/'> april 2013 </option>
<option value='http://www.niburu.nl/2013/03/'> maart 2013 </option>
<option value='http://www.niburu.nl/2013/02/'> februari 2013 </option>
<option value='http://www.niburu.nl/2013/01/'> januari 2013 </option>
<option value='http://www.niburu.nl/2012/12/'> december 2012 </option>
<option value='http://www.niburu.nl/2012/11/'> november 2012 </option>
<option value='http://www.niburu.nl/2012/10/'> oktober 2012 </option>
<option value='http://www.niburu.nl/2012/09/'> september 2012 </option>
<option value='http://www.niburu.nl/2012/08/'> augustus 2012 </option>
<option value='http://www.niburu.nl/2012/07/'> juli 2012 </option>
<option value='http://www.niburu.nl/2012/06/'> juni 2012 </option>
<option value='http://www.niburu.nl/2012/05/'> mei 2012 </option>
<option value='http://www.niburu.nl/2012/04/'> april 2012 </option>
<option value='http://www.niburu.nl/2012/03/'> maart 2012 </option>
<option value='http://www.niburu.nl/2012/02/'> februari 2012 </option>
<option value='http://www.niburu.nl/2012/01/'> januari 2012 </option>
<option value='http://www.niburu.nl/2011/12/'> december 2011 </option>
<option value='http://www.niburu.nl/2011/11/'> november 2011 </option>
<option value='http://www.niburu.nl/2011/10/'> oktober 2011 </option>
<option value='http://www.niburu.nl/2011/09/'> september 2011 </option>
<option value='http://www.niburu.nl/2011/08/'> augustus 2011 </option>
<option value='http://www.niburu.nl/2011/07/'> juli 2011 </option>
<option value='http://www.niburu.nl/2011/06/'> juni 2011 </option>
<option value='http://www.niburu.nl/2011/05/'> mei 2011 </option>
<option value='http://www.niburu.nl/2011/04/'> april 2011 </option>
<option value='http://www.niburu.nl/2011/03/'> maart 2011 </option>
<option value='http://www.niburu.nl/2011/02/'> februari 2011 </option>
<option value='http://www.niburu.nl/2011/01/'> januari 2011 </option>
<option value='http://www.niburu.nl/2010/12/'> december 2010 </option>
<option value='http://www.niburu.nl/2010/11/'> november 2010 </option>
<option value='http://www.niburu.nl/2010/10/'> oktober 2010 </option>
<option value='http://www.niburu.nl/2010/09/'> september 2010 </option>
<option value='http://www.niburu.nl/2010/08/'> augustus 2010 </option>
<option value='http://www.niburu.nl/2010/07/'> juli 2010 </option>
<option value='http://www.niburu.nl/2010/06/'> juni 2010 </option>
<option value='http://www.niburu.nl/2010/05/'> mei 2010 </option>
<option value='http://www.niburu.nl/2010/04/'> april 2010 </option>
<option value='http://www.niburu.nl/2010/03/'> maart 2010 </option>
<option value='http://www.niburu.nl/2010/02/'> februari 2010 </option>
<option value='http://www.niburu.nl/2010/01/'> januari 2010 </option>
<option value='http://www.niburu.nl/2009/12/'> december 2009 </option>
<option value='http://www.niburu.nl/2009/11/'> november 2009 </option>
<option value='http://www.niburu.nl/2004/11/'> november 2004 </option>
</select>
</div></div>  <div id="recent-posts-4" class="widget widget_recent_entries"> <div class="widget-top"><h4>Meest recente berichten</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<a href="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/">UFO reported hovering over Florida residential neighborhood</a>
</li>
<li>
<a href="http://www.niburu.nl/large-ufo-spotted-over-hollywood-freeway/">Large UFO spotted over Hollywood freeway</a>
</li>
<li>
<a href="http://www.niburu.nl/resolving-the-roswell-mystery/">Resolving the Roswell Mystery</a>
</li>
<li>
<a href="http://www.niburu.nl/russia-secret-war-with-alien-threat-putin-new-space-weapon-ufo-12222016/">Russia Secret War With Alien THREAT! PUTIN &#8220;NEW&#8221; SPACE WEAPON! UFO 12/22/2016</a>
</li>
<li>
<a href="http://www.niburu.nl/multiple-ufos-reported-20-feet-over-pennsylvania-homes/">Multiple UFOs reported 20 feet over Pennsylvania homes</a>
</li>
<li>
<a href="http://www.niburu.nl/wow-300-million-year-old-screw-russia-lake-erie-huge-uso-alien-ufo-craft-near-area-51-12212016/">&#8220;WOW&#8221; 300 Million Year Old Screw Russia! Lake Erie HUGE USO! Alien UFO Craft Near Area 51 12/21/2016</a>
</li>
<li>
<a href="http://www.niburu.nl/rancher-ufo-gun-battle-with-aliens-roswell-new-mexico-7-headed-snake-monster-12202016/">Rancher UFO Gun Battle With Aliens Roswell New Mexico!!? 7 Headed Snake Monster! 12/20/2016</a>
</li>
<li>
<a href="http://www.niburu.nl/triangle-ufo-close-encounter-reported-over-ohio/">Triangle UFO close encounter reported over Ohio</a>
</li>
<li>
<a href="http://www.niburu.nl/its-back-military-test-5000-year-old-vimana-hd-video-brazil-fighter-jets-chase-ufo-12192016/">It&#8217;s BACK!! Military Test 5000 Year Old Vimana? HD VIDEO! Brazil Fighter Jets Chase UFO! 12/19/2016</a>
</li>
<li>
<a href="http://www.niburu.nl/antarctica-secret-frequency-weapon-cover-up-entrance-to-hollow-earth-ufo-alien-12172016/">Antarctica Secret Frequency Weapon Cover-Up? Entrance To Hollow Earth? UFO Alien 12/17/2016</a>
</li>
<li>
<a href="http://www.niburu.nl/roswell-ufo-drops-in-front-of-witness-vehicle/">Roswell UFO drops in front of witness vehicle</a>
</li>
</ul>
</div></div>  </aside>
</div>  
<aside class="sidebar">
<div id="text-html-widget-8" class="text-html-box" style="text-align:center;">
<div id="flags" class="size24"><ul id="sortable" class="ui-sortable" style="float:left"><li id='English'><a title='English' class='notranslate flag en united-states'></a></li><li id='Spanish'><a title='Spanish' class='notranslate flag es Spanish'></a></li><li id='Dutch'><a title='Dutch' class='notranslate flag nl Dutch'></a></li><li id='German'><a title='German' class='notranslate flag de German'></a></li><li id='French'><a title='French' class='notranslate flag fr French'></a></li><li id='Norwegian'><a title='Norwegian' class='notranslate flag no Norwegian'></a></li><li id='Finnish'><a title='Finnish' class='notranslate flag fi Finnish'></a></li><li id='Swedish'><a title='Swedish' class='notranslate flag sv Swedish'></a></li><li id='Russian'><a title='Russian' class='notranslate flag ru Russian'></a></li></ul></div><div id="google_language_translator"></div> </div>
<div id="text-html-widget-6" class="widget text-html"><div class="widget-top"><h4>Like ons op Facebook!</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div><div class="fb-like-box" data-href="https://www.facebook.com/Niburunl-556120994543045" data-height="600" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
</div><div class="clear"></div></div></div>  <div class="widget" id="tabbed-widget">
<div class="widget-container">
<div class="widget-top">
<ul class="tabs posts-taps">
<li class="tabs"><a href="#tab1">Popular</a></li>
<li class="tabs"><a href="#tab2">Recent</a></li>
<li class="tabs" style="margin-left:0; "><a href="#tab3">Comments</a></li>
</ul>
</div>
<div id="tab1" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/video-zo-worden-franse-frietjes-van-mcdonalds-gemaakt/" title="Permalink to Journalist onthult: Zó worden Franse frietjes van McDonald&#8217;s gemaakt" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/04/mcdonalds9234982349833-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="VIDEO: Zo worden Franse frietjes van McDonald&#039;s gemaakt" srcset="http://www.niburu.nl/wp-content/uploads/2014/04/mcdonalds9234982349833-150x150.jpeg 150w, http://www.niburu.nl/wp-content/uploads/2014/04/mcdonalds9234982349833-70x70.jpeg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/video-zo-worden-franse-frietjes-van-mcdonalds-gemaakt/">Journalist onthult: Zó worden Franse frietjes van McDonald&#8217;s gemaakt</a></h3>
<span class="date"><span class="tie-date">14 april 2014 19:00</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/jongetje-3-herinnert-zich-vorig-leven-laat-zien-waar-lichaam-begraven-ligt/" title="Permalink to Jongetje (3) herinnert zich vorig leven, laat zien waar lichaam begraven ligt" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/05/vorig-leven932848439839833-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Jongetje (3) herinnert zich vorig leven, laat zien waar lichaam begraven ligt" srcset="http://www.niburu.nl/wp-content/uploads/2014/05/vorig-leven932848439839833-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/05/vorig-leven932848439839833-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/jongetje-3-herinnert-zich-vorig-leven-laat-zien-waar-lichaam-begraven-ligt/">Jongetje (3) herinnert zich vorig leven, laat zien waar lichaam begraven ligt</a></h3>
<span class="date"><span class="tie-date">19 mei 2014 07:30</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/ons-gezin-een-jaar-lang-geen-suiker-en-dit-het-resultaat/" title="Permalink to Ons gezin at een jaar lang geen suiker en dit is het resultaat" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/04/suiker9283489398333-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Ons gezin at een jaar lang geen suiker en dit is het resultaat" srcset="http://www.niburu.nl/wp-content/uploads/2014/04/suiker9283489398333-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/04/suiker9283489398333-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/ons-gezin-een-jaar-lang-geen-suiker-en-dit-het-resultaat/">Ons gezin at een jaar lang geen suiker en dit is het resultaat</a></h3>
<span class="date"><span class="tie-date">13 april 2014 07:30</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/1500-jaar-oude-bijbel-bevestigt-dat-jezus-nooit-gekruisigd/" title="Permalink to &#8220;1500 jaar oude Bijbel bevestigt dat Jezus nooit gekruisigd is&#8221;" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/04/bijbel923848923498331-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="&quot;1500 jaar oude Bijbel bevestigt dat Jezus nooit gekruisigd is&quot;" srcset="http://www.niburu.nl/wp-content/uploads/2014/04/bijbel923848923498331-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/04/bijbel923848923498331-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/1500-jaar-oude-bijbel-bevestigt-dat-jezus-nooit-gekruisigd/">&#8220;1500 jaar oude Bijbel bevestigt dat Jezus nooit gekruisigd is&#8221;</a></h3>
<span class="date"><span class="tie-date">29 april 2014 12:00</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/twin-towers-niet-geraakt-door-vliegtuigen/" title="Permalink to &#8220;Twin Towers niet geraakt door vliegtuigen&#8221;" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/05/twin-towers29384893498233-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="&quot;Twin Towers niet geraakt door vliegtuigen&quot;" srcset="http://www.niburu.nl/wp-content/uploads/2014/05/twin-towers29384893498233-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/05/twin-towers29384893498233-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/twin-towers-niet-geraakt-door-vliegtuigen/">&#8220;Twin Towers niet geraakt door vliegtuigen&#8221;</a></h3>
<span class="date"><span class="tie-date">14 mei 2014 15:00</span></span>
</li>
</ul>
</div>
<div id="tab2" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/" title="Permalink to UFO reported hovering over Florida residential neighborhood" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2016/12/UFO-reported-hovering-over-Florida-residential-neighborhood-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="UFO-reported-hovering-over-Florida-residential-neighborhood" srcset="http://www.niburu.nl/wp-content/uploads/2016/12/UFO-reported-hovering-over-Florida-residential-neighborhood-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2016/12/UFO-reported-hovering-over-Florida-residential-neighborhood-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/">UFO reported hovering over Florida residential neighborhood</a></h3>
<span class="date"><span class="tie-date">23 december 2016 11:24</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/large-ufo-spotted-over-hollywood-freeway/" title="Permalink to Large UFO spotted over Hollywood freeway" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2016/12/Large-UFO-spotted-over-Hollywood-freeway-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Large-UFO-spotted-over-Hollywood-freeway" srcset="http://www.niburu.nl/wp-content/uploads/2016/12/Large-UFO-spotted-over-Hollywood-freeway-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2016/12/Large-UFO-spotted-over-Hollywood-freeway-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/large-ufo-spotted-over-hollywood-freeway/">Large UFO spotted over Hollywood freeway</a></h3>
<span class="date"><span class="tie-date">22 december 2016 16:13</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/resolving-the-roswell-mystery/" title="Permalink to Resolving the Roswell Mystery" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2016/12/Resolving-the-Roswell-Mystery-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Resolving-the-Roswell-Mystery" srcset="http://www.niburu.nl/wp-content/uploads/2016/12/Resolving-the-Roswell-Mystery-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2016/12/Resolving-the-Roswell-Mystery-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/resolving-the-roswell-mystery/">Resolving the Roswell Mystery</a></h3>
<span class="date"><span class="tie-date">22 december 2016 13:12</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/russia-secret-war-with-alien-threat-putin-new-space-weapon-ufo-12222016/" title="Permalink to Russia Secret War With Alien THREAT! PUTIN &#8220;NEW&#8221; SPACE WEAPON! UFO 12/22/2016" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2016/12/dbW-5t7GCCg-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="dbW-5t7GCCg.jpg" srcset="http://www.niburu.nl/wp-content/uploads/2016/12/dbW-5t7GCCg-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2016/12/dbW-5t7GCCg-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/russia-secret-war-with-alien-threat-putin-new-space-weapon-ufo-12222016/">Russia Secret War With Alien THREAT! PUTIN &#8220;NEW&#8221; SPACE WEAPON! UFO 12/22/2016</a></h3>
<span class="date"><span class="tie-date">22 december 2016 11:55</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/multiple-ufos-reported-20-feet-over-pennsylvania-homes/" title="Permalink to Multiple UFOs reported 20 feet over Pennsylvania homes" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2016/12/Multiple-UFOs-reported-20-feet-over-Pennsylvania-homes-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Multiple-UFOs-reported-20-feet-over-Pennsylvania-homes" srcset="http://www.niburu.nl/wp-content/uploads/2016/12/Multiple-UFOs-reported-20-feet-over-Pennsylvania-homes-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2016/12/Multiple-UFOs-reported-20-feet-over-Pennsylvania-homes-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/multiple-ufos-reported-20-feet-over-pennsylvania-homes/">Multiple UFOs reported 20 feet over Pennsylvania homes</a></h3>
<span class="date"><span class="tie-date">21 december 2016 18:03</span></span>
</li>
</ul>
</div>
<div id="tab3" class="tabs-wrap">
<ul>
<li>
<div class="post-thumbnail">
<img alt='' src='http://1.gravatar.com/avatar/deeb1b79323bc7e60f65abc1e619269c?s=60&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/deeb1b79323bc7e60f65abc1e619269c?s=120&amp;d=identicon&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/> </div>
<a href="http://www.niburu.nl/bigtime-new-area-51-discovered-president-orders-restricted-zone-ufo-landing-pad-2016/#comment-95387">
Hank: Nothing to worry about, this is an art area from michael hei... </a>
</li>
<li>
<div class="post-thumbnail">
<img alt='' src='http://1.gravatar.com/avatar/aeede8bf8cf475fe8bf3854c285d5322?s=60&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/aeede8bf8cf475fe8bf3854c285d5322?s=120&amp;d=identicon&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/> </div>
<a href="http://www.niburu.nl/1500-jaar-oude-bijbel-bevestigt-dat-jezus-nooit-gekruisigd/#comment-95373">
Uitermark: Umm die Ishah, Wat jij schrijft is een grote leugen, met and... </a>
</li>
<li>
<div class="post-thumbnail">
<img alt='' src='http://1.gravatar.com/avatar/aeede8bf8cf475fe8bf3854c285d5322?s=60&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/aeede8bf8cf475fe8bf3854c285d5322?s=120&amp;d=identicon&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/> </div>
<a href="http://www.niburu.nl/1500-jaar-oude-bijbel-bevestigt-dat-jezus-nooit-gekruisigd/#comment-95372">
Uitermark: SJE, Jij lult uit jouw nek, de vrouw moet welzeker achter de... </a>
</li>
<li>
<div class="post-thumbnail">
<img alt='' src='http://1.gravatar.com/avatar/14b8dd0e7d827ce59decf773d5c87cfc?s=60&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/14b8dd0e7d827ce59decf773d5c87cfc?s=120&amp;d=identicon&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/> </div>
<a href="http://www.niburu.nl/1500-jaar-oude-bijbel-bevestigt-dat-jezus-nooit-gekruisigd/#comment-95350">
verhoeve: Hier klopt toch echt iets niet hoor..... Een in 2000 gevonde... </a>
</li>
<li>
<div class="post-thumbnail">
<img alt='' src='http://1.gravatar.com/avatar/7108f9b0af00da3fdf18b448feae6264?s=60&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7108f9b0af00da3fdf18b448feae6264?s=120&amp;d=identicon&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/> </div>
<a href="http://www.niburu.nl/nasa-scrambles-alien-tower-exposed-on-comet-something-is-going-on-ufo-over-phoenix-9192016/#comment-95348">
Kees: I just noticed a human-like shape on the first image when yo... </a>
</li>
</ul>
</div>
</div>
</div> 
<div class="widget social-icons-widget">
<div class="social-icons icon_32">
<a class="ttip" title="Rss" href="http://www.niburu.nl/feed/" target="_blank"><i class="tieicon-rss"></i></a> </div>
</div>
<div id="ads300_250-widget-4" class="widget ads300_250-widget"><div class="widget-top"><h4>Advertentie</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="ads300-250">
<div class="ad-cell">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7911789489687525" data-ad-slot="9267843691"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div></div> <div id="news-pic-widget-3" class="widget news-pic"><div class="widget-top"><h4>Binnen- en Buitenland in foto&#8217;s </h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div class="post-thumbnail">
<a class="ttip" title="Vermiste Boeing 777: &#8220;Iemand is duidelijk aan het liegen&#8221;" href="http://www.niburu.nl/vermiste-boeing-777-iemand-duidelijk-aan-het-liegen/"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/05/boeing-77792348439834833-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Vermiste Boeing 777: &quot;Iemand is duidelijk aan het liegen&quot;" srcset="http://www.niburu.nl/wp-content/uploads/2014/05/boeing-77792348439834833-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/05/boeing-77792348439834833-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<div class="post-thumbnail">
<a class="ttip" title="Het einde van HAARP" href="http://www.niburu.nl/het-einde-van-haarp/"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/05/haarp289348394983433-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Het einde van HAARP" srcset="http://www.niburu.nl/wp-content/uploads/2014/05/haarp289348394983433-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/05/haarp289348394983433-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<div class="post-thumbnail">
<a class="ttip" title="Earth &#038; Beyond: De deur gaat een stukje verder open" href="http://www.niburu.nl/earth-beyond-de-deur-gaat-een-stukje-verder-open/"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/05/earth-beyond923489349833-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="earth-beyond923489349833" srcset="http://www.niburu.nl/wp-content/uploads/2014/05/earth-beyond923489349833-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/05/earth-beyond923489349833-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<div class="post-thumbnail">
<a class="ttip" title="Oekraïne-crisis: De wraak van Poetin" href="http://www.niburu.nl/oekraine-crisis-de-wraak-van-poetin/"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/05/poetin2938489349833-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Oekraïne-crisis: De wraak van Poetin" srcset="http://www.niburu.nl/wp-content/uploads/2014/05/poetin2938489349833-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/05/poetin2938489349833-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<div class="post-thumbnail">
<a class="ttip" title="Heiligverklaring pausen gesponsord door banken, oliereus en Nestlé" href="http://www.niburu.nl/heiligverklaring-pausen-gesponsord-door-banken-oliereus-en-nestle/"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/04/paus-heiligverklaring9238489333-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Heiligverklaring pausen gesponsord door banken, oliereus en Nestlé" srcset="http://www.niburu.nl/wp-content/uploads/2014/04/paus-heiligverklaring9238489333-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/04/paus-heiligverklaring9238489333-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<div class="post-thumbnail">
<a class="ttip" title="Amerikaanse topdiplomaat: Het einde van de Nieuwe Wereldorde" href="http://www.niburu.nl/amerikaanse-topdiplomaat-het-einde-van-de-nieuwe-wereldorde/"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/04/cristopher-hill2938498349833-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Amerikaanse topdiplomaat: Het einde van de Nieuwe Wereldorde" srcset="http://www.niburu.nl/wp-content/uploads/2014/04/cristopher-hill2938498349833-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/04/cristopher-hill2938498349833-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<div class="post-thumbnail">
<a class="ttip" title="Wetenschappelijke studie: Amerika is géén democratie" href="http://www.niburu.nl/wetenschappelijke-studie-amerika-geen-democratie/"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/04/regent-geld982498234933-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Wetenschappelijke studie: Amerika is géén democratie" srcset="http://www.niburu.nl/wp-content/uploads/2014/04/regent-geld982498234933-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/04/regent-geld982498234933-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<div class="post-thumbnail">
<a class="ttip" title="VIDEO: We zijn het zat!" href="http://www.niburu.nl/video-zijn-het-zat/"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/04/we-zijn-het-zat289348923-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="VIDEO: We zijn het zat" srcset="http://www.niburu.nl/wp-content/uploads/2014/04/we-zijn-het-zat289348923-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/04/we-zijn-het-zat289348923-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<div class="post-thumbnail">
<a class="ttip" title="Turkije blokkeert YouTube na lek over &#8216;valse vlag oorlog&#8217; tegen Syrië" href="http://www.niburu.nl/turkije-blokkeert-youtube-na-lek-valse-vlag-oorlog-tegen-syrie/"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/03/erdogan-youtube2938423984-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Turkije blokkeert YouTube na lek over &#039;valse vlag oorlog&#039; tegen Syrië" srcset="http://www.niburu.nl/wp-content/uploads/2014/03/erdogan-youtube2938423984-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/03/erdogan-youtube2938423984-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<div class="post-thumbnail">
<a class="ttip" title="België in de ban van miraculeus oplichtend Mariabeeld" href="http://www.niburu.nl/belgie-de-ban-van-miraculeus-oplichtend-mariabeeld/"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/03/oplichtend-mariabeeld-haljay2938493833-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="België in de ban van miraculeus oplichtend Mariabeeld" srcset="http://www.niburu.nl/wp-content/uploads/2014/03/oplichtend-mariabeeld-haljay2938493833-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/03/oplichtend-mariabeeld-haljay2938493833-100x100.jpg 100w, http://www.niburu.nl/wp-content/uploads/2014/03/oplichtend-mariabeeld-haljay2938493833-40x40.jpg 40w, http://www.niburu.nl/wp-content/uploads/2014/03/oplichtend-mariabeeld-haljay2938493833-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<div class="post-thumbnail">
<a class="ttip" title="Brussel eerste Europese stad met verbod op teelt genetisch aangepaste gewassen" href="http://www.niburu.nl/brussel-eerste-europese-stad-met-verbod-op-teelt-genetisch-aangepaste-gewassen/"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/02/fremault2893492343-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Brussel eerste Europese stad met verbod op teelt genetisch aangepaste gewassen" srcset="http://www.niburu.nl/wp-content/uploads/2014/02/fremault2893492343-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/02/fremault2893492343-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<div class="post-thumbnail">
<a class="ttip" title="Vreemde trillingen in Groningen geen aardbeving" href="http://www.niburu.nl/vreemde-trillingen-in-groningen-geen-aardbeving/"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/02/trillingen239429834343-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Vreemde trillingen in Groningen geen aardbeving" srcset="http://www.niburu.nl/wp-content/uploads/2014/02/trillingen239429834343-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/02/trillingen239429834343-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<div class="clear"></div>
</div></div>  <div class="flexslider" id="tie-slider-widget-3">
<ul class="slides">
<li>
<a href="http://www.niburu.nl/kinderboek-over-911-als-complot-ze-bliezen-de-gebouwen-op/">
<img width="300" height="84" src="http://www.niburu.nl/wp-content/uploads/2014/05/24697-thumb.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Thumbnail for 24697"/> </a>
<div class="slider-caption">
<h2><a href="http://www.niburu.nl/kinderboek-over-911-als-complot-ze-bliezen-de-gebouwen-op/">Kinderboek over 9/11 als complot: “Ze bliezen de gebouwen op”</a></h2>
</div>
</li>
<li>
<a href="http://www.niburu.nl/groot-brittannie-medeplichtig-aan-false-flag-operatie-op-911/">
<img width="300" height="160" src="http://www.niburu.nl/wp-content/uploads/2014/05/9-119283489234988333-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="&quot;Groot-Brittannië medeplichtig aan false flag-operatie op 9/11&quot;"/> </a>
<div class="slider-caption">
<h2><a href="http://www.niburu.nl/groot-brittannie-medeplichtig-aan-false-flag-operatie-op-911/">&#8220;Groot-Brittannië medeplichtig aan false flag-operatie op 9/11&#8221;</a></h2>
</div>
</li>
<li>
<a href="http://www.niburu.nl/17-complottheorieen-de-vermiste-boeing-van-malaysia-airlines/">
<img width="300" height="160" src="http://www.niburu.nl/wp-content/uploads/2014/05/mh-37083247203433-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="17 complottheorieën over de vermiste Boeing van Malaysia Airlines"/> </a>
<div class="slider-caption">
<h2><a href="http://www.niburu.nl/17-complottheorieen-de-vermiste-boeing-van-malaysia-airlines/">17 complottheorieën over de vermiste Boeing van Malaysia Airlines</a></h2>
</div>
</li>
<li>
<a href="http://www.niburu.nl/cia-houdt-informatie-achter-vlucht-mh370/">
<img width="300" height="160" src="http://www.niburu.nl/wp-content/uploads/2014/05/mahathir-mohammed9283489349833-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="&quot;CIA houdt informatie achter over vlucht MH370&quot;"/> </a>
<div class="slider-caption">
<h2><a href="http://www.niburu.nl/cia-houdt-informatie-achter-vlucht-mh370/">&#8220;CIA houdt informatie achter over vlucht MH370&#8221;</a></h2>
</div>
</li>
<li>
<a href="http://www.niburu.nl/marilyn-monroe-gedood-omdat-ze-geheimen-dreigde-te-onthullen/">
<img width="300" height="160" src="http://www.niburu.nl/wp-content/uploads/2014/05/marilyn-monroe98234983498333-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Marilyn Monroe gedood omdat ze geheimen dreigde te onthullen"/> </a>
<div class="slider-caption">
<h2><a href="http://www.niburu.nl/marilyn-monroe-gedood-omdat-ze-geheimen-dreigde-te-onthullen/">&#8220;Marilyn Monroe gedood omdat ze geheimen dreigde te onthullen&#8221;</a></h2>
</div>
</li>
</ul>
</div>
<script>
	jQuery(document).ready(function() {
	  jQuery('#tie-slider-widget-3').flexslider({
		animation: "fade",
		slideshowSpeed: 7000,
		animationSpeed: 600,
		randomize: false,
		pauseOnHover: true,
		prevText: "",
		nextText: "",
		controlNav: false
	  });
	});
	</script>
</aside>
<div class="clear"></div> <div class="clear"></div>
</div> 
</div> 
<footer class="fade-in animated4">
<div id="footer-widget-area" class="footer-4c container">
<div id="footer-first" class="footer-widgets-box">
<div id="posts-list-widget-1" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recente Berichten </h4></div>
<div class="footer-widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/" title="Permalink to UFO reported hovering over Florida residential neighborhood" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2016/12/UFO-reported-hovering-over-Florida-residential-neighborhood-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="UFO-reported-hovering-over-Florida-residential-neighborhood" srcset="http://www.niburu.nl/wp-content/uploads/2016/12/UFO-reported-hovering-over-Florida-residential-neighborhood-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2016/12/UFO-reported-hovering-over-Florida-residential-neighborhood-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/ufo-reported-hovering-over-florida-residential-neighborhood/">UFO reported hovering over Florida residential neighborhood</a></h3>
<span class="date"><span class="tie-date">23 december 2016 11:24</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/large-ufo-spotted-over-hollywood-freeway/" title="Permalink to Large UFO spotted over Hollywood freeway" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2016/12/Large-UFO-spotted-over-Hollywood-freeway-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Large-UFO-spotted-over-Hollywood-freeway" srcset="http://www.niburu.nl/wp-content/uploads/2016/12/Large-UFO-spotted-over-Hollywood-freeway-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2016/12/Large-UFO-spotted-over-Hollywood-freeway-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/large-ufo-spotted-over-hollywood-freeway/">Large UFO spotted over Hollywood freeway</a></h3>
<span class="date"><span class="tie-date">22 december 2016 16:13</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/resolving-the-roswell-mystery/" title="Permalink to Resolving the Roswell Mystery" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2016/12/Resolving-the-Roswell-Mystery-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Resolving-the-Roswell-Mystery" srcset="http://www.niburu.nl/wp-content/uploads/2016/12/Resolving-the-Roswell-Mystery-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2016/12/Resolving-the-Roswell-Mystery-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/resolving-the-roswell-mystery/">Resolving the Roswell Mystery</a></h3>
<span class="date"><span class="tie-date">22 december 2016 13:12</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/russia-secret-war-with-alien-threat-putin-new-space-weapon-ufo-12222016/" title="Permalink to Russia Secret War With Alien THREAT! PUTIN &#8220;NEW&#8221; SPACE WEAPON! UFO 12/22/2016" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2016/12/dbW-5t7GCCg-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="dbW-5t7GCCg.jpg" srcset="http://www.niburu.nl/wp-content/uploads/2016/12/dbW-5t7GCCg-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2016/12/dbW-5t7GCCg-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/russia-secret-war-with-alien-threat-putin-new-space-weapon-ufo-12222016/">Russia Secret War With Alien THREAT! PUTIN &#8220;NEW&#8221; SPACE WEAPON! UFO 12/22/2016</a></h3>
<span class="date"><span class="tie-date">22 december 2016 11:55</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/multiple-ufos-reported-20-feet-over-pennsylvania-homes/" title="Permalink to Multiple UFOs reported 20 feet over Pennsylvania homes" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2016/12/Multiple-UFOs-reported-20-feet-over-Pennsylvania-homes-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Multiple-UFOs-reported-20-feet-over-Pennsylvania-homes" srcset="http://www.niburu.nl/wp-content/uploads/2016/12/Multiple-UFOs-reported-20-feet-over-Pennsylvania-homes-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2016/12/Multiple-UFOs-reported-20-feet-over-Pennsylvania-homes-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/multiple-ufos-reported-20-feet-over-pennsylvania-homes/">Multiple UFOs reported 20 feet over Pennsylvania homes</a></h3>
<span class="date"><span class="tie-date">21 december 2016 18:03</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div>  </div>
<div id="footer-second" class="footer-widgets-box">
<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Meest bekeken </h4></div>
<div class="footer-widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/video-zo-worden-franse-frietjes-van-mcdonalds-gemaakt/" title="Permalink to Journalist onthult: Zó worden Franse frietjes van McDonald&#8217;s gemaakt" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/04/mcdonalds9234982349833-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="VIDEO: Zo worden Franse frietjes van McDonald&#039;s gemaakt" srcset="http://www.niburu.nl/wp-content/uploads/2014/04/mcdonalds9234982349833-150x150.jpeg 150w, http://www.niburu.nl/wp-content/uploads/2014/04/mcdonalds9234982349833-70x70.jpeg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/video-zo-worden-franse-frietjes-van-mcdonalds-gemaakt/">Journalist onthult: Zó worden Franse frietjes van McDonald&#8217;s gemaakt</a></h3>
<span class="date"><span class="tie-date">14 april 2014 19:00</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/jongetje-3-herinnert-zich-vorig-leven-laat-zien-waar-lichaam-begraven-ligt/" title="Permalink to Jongetje (3) herinnert zich vorig leven, laat zien waar lichaam begraven ligt" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/05/vorig-leven932848439839833-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Jongetje (3) herinnert zich vorig leven, laat zien waar lichaam begraven ligt" srcset="http://www.niburu.nl/wp-content/uploads/2014/05/vorig-leven932848439839833-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/05/vorig-leven932848439839833-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/jongetje-3-herinnert-zich-vorig-leven-laat-zien-waar-lichaam-begraven-ligt/">Jongetje (3) herinnert zich vorig leven, laat zien waar lichaam begraven ligt</a></h3>
<span class="date"><span class="tie-date">19 mei 2014 07:30</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/ons-gezin-een-jaar-lang-geen-suiker-en-dit-het-resultaat/" title="Permalink to Ons gezin at een jaar lang geen suiker en dit is het resultaat" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/04/suiker9283489398333-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Ons gezin at een jaar lang geen suiker en dit is het resultaat" srcset="http://www.niburu.nl/wp-content/uploads/2014/04/suiker9283489398333-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/04/suiker9283489398333-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/ons-gezin-een-jaar-lang-geen-suiker-en-dit-het-resultaat/">Ons gezin at een jaar lang geen suiker en dit is het resultaat</a></h3>
<span class="date"><span class="tie-date">13 april 2014 07:30</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/1500-jaar-oude-bijbel-bevestigt-dat-jezus-nooit-gekruisigd/" title="Permalink to &#8220;1500 jaar oude Bijbel bevestigt dat Jezus nooit gekruisigd is&#8221;" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/04/bijbel923848923498331-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="&quot;1500 jaar oude Bijbel bevestigt dat Jezus nooit gekruisigd is&quot;" srcset="http://www.niburu.nl/wp-content/uploads/2014/04/bijbel923848923498331-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/04/bijbel923848923498331-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/1500-jaar-oude-bijbel-bevestigt-dat-jezus-nooit-gekruisigd/">&#8220;1500 jaar oude Bijbel bevestigt dat Jezus nooit gekruisigd is&#8221;</a></h3>
<span class="date"><span class="tie-date">29 april 2014 12:00</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/twin-towers-niet-geraakt-door-vliegtuigen/" title="Permalink to &#8220;Twin Towers niet geraakt door vliegtuigen&#8221;" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/05/twin-towers29384893498233-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="&quot;Twin Towers niet geraakt door vliegtuigen&quot;" srcset="http://www.niburu.nl/wp-content/uploads/2014/05/twin-towers29384893498233-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/05/twin-towers29384893498233-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/twin-towers-niet-geraakt-door-vliegtuigen/">&#8220;Twin Towers niet geraakt door vliegtuigen&#8221;</a></h3>
<span class="date"><span class="tie-date">14 mei 2014 15:00</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div>  </div> 
<div id="footer-third" class="footer-widgets-box">
<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Willekeurig </h4></div>
<div class="footer-widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/illuminati-symbolen-tijdens-nucleaire-top-den-haag/" title="Permalink to Illuminati-symbolen tijdens nucleaire top in Den Haag?" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2014/03/nucleaire-top2349829334-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Illuminati-symbolen tijdens nucleaire top in Den Haag?" srcset="http://www.niburu.nl/wp-content/uploads/2014/03/nucleaire-top2349829334-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2014/03/nucleaire-top2349829334-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/illuminati-symbolen-tijdens-nucleaire-top-den-haag/">Illuminati-symbolen tijdens nucleaire top in Den Haag?</a></h3>
<span class="date"><span class="tie-date">28 maart 2014 14:00</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/zijn-ze-hier-om-de-wereld-te-redden/" title="Permalink to Zijn ze hier om de wereld te redden?" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2013/06/indigokinderen341-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Zijn ze hier om de wereld te redden?" srcset="http://www.niburu.nl/wp-content/uploads/2013/06/indigokinderen341-150x150.jpg 150w, http://www.niburu.nl/wp-content/uploads/2013/06/indigokinderen341-70x70.jpg 70w" sizes="(max-width: 70px) 100vw, 70px"/></a>
</div> 
<h3><a href="http://www.niburu.nl/zijn-ze-hier-om-de-wereld-te-redden/">Zijn ze hier om de wereld te redden?</a></h3>
<span class="date"><span class="tie-date">28 juni 2013 11:43</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="http://www.niburu.nl/schietpartij-sandy-hook-was-hoax-zonder-dodelijke-slachtoffers/" title="Permalink to &#8216;Schietpartij Sandy Hook was hoax zonder dodelijke slachtoffers&#8217;" rel="bookmark"><img width="70" height="70" src="http://www.niburu.nl/wp-content/uploads/2013/01/sandyhook2349782243342-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Schietpartij Sandy Hook was oefening zonder dodelijke slachtoffers"/></a>
</div> 
<h3><a href="http://www.niburu.nl/schietpartij-sandy-hook-was-hoax-zonder-dodelijke-slachtoffers/">&#8216;Schietpartij Sandy Hook was hoax zonder dodelijke slachtoffers&#8217;</a></h3>
<span class="date"><span class="tie-date">10 januari 2013 08:23</span></span>
</li>
<li>
<h3><a href="http://www.niburu.nl/rotterdam-5-november-lichtbollen-gefilmd/">Rotterdam 5 november &#8211; Lichtbollen gefilmd</a></h3>
<span class="date"><span class="tie-date">5 november 2011 19:48</span></span>
</li>
<li>
<h3><a href="http://www.niburu.nl/amersfoort-8-mei-roterend-pulserend-licht-met-zoeklicht/">Amersfoort 8 mei &#8211; Roterend pulserend licht met zoeklicht</a></h3>
<span class="date"><span class="tie-date">10 mei 2011 21:52</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div>  </div> 
</div> 
<div class="clear"></div>
</footer> 
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="social-icons icon_flat">
<a class="ttip" title="Rss" href="http://www.niburu.nl/feed/" target="_blank"><i class="tieicon-rss"></i></a> </div>
<div class="alignleft">
2016 Niburu.nl | Onthullend en bewustmakend nieuws </div>
</div> 
</div> 
</div> 
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>jQuery(document).ready(function(a){a("a.nturl").on("click",function(){function l(){doGoogleLanguageTranslator(default_lang+"|"+default_lang)}function n(){doGoogleLanguageTranslator(default_lang+"|"+lang_prefix)}default_lang="en",lang_prefix=a(this).attr("class").split(" ")[2],lang_prefix==default_lang?l():n()}),a("a.flag").on("click",function(){function l(){doGoogleLanguageTranslator(default_lang+"|"+default_lang)}function n(){doGoogleLanguageTranslator(default_lang+"|"+lang_prefix)}default_lang="en",lang_prefix=a(this).attr("class").split(" ")[2],a(".tool-container").hide(),lang_prefix==default_lang?l():n()}),0==a("body > #google_language_translator").length&&a("#glt-footer").html("<div id='google_language_translator'></div>")});</script>
<div id='glt-footer'></div><script type='text/javascript'>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', autoDisplay: false, multilanguagePage:true}, 'google_language_translator');}</script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48381754-4', 'auto');
  ga('send', 'pageview');
</script><script type='text/javascript' src='http://www.niburu.nl/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='stcr-plugin-style-css' href='http://www.niburu.nl/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.niburu.nl/wp-content/plugins//automatic-video-posts/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/www.niburu.nl\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.niburu.nl/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.niburu.nl/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript' src='http://www.niburu.nl/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.niburu.nl/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.niburu.nl/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js'></script>
</body>
</html>